Menu

ニュース

glibc脆弱性(CVE-2015-0235)に関するお知らせ

2015.01.29

日頃より弊社製品をご利用いただき、ありがとうございます。

最近発表されたglibcの脆弱性CVE-2015-0235について、弊社製品・サービスに関しての影響の有無やその詳細を連絡させて頂きます。

CVE-2015-0235に関して

Linuxのライブラリglibcのgethostbyname関数およびgethostbyname2関数にバッファオーバーフローの脆弱性があり、任意のコードを実行される可能性があります。
Windowsは該当しません。

【参考URL】
http://jvn.jp/vu/JVNVU99234709/
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0235

弊社製品について

以下の製品は脆弱性の対象とはなりません。したがって、製品バージョンアップの予定はありません。

・ジーンコード
・ラウンドアバウト
・ラウンドアバウトビヨンド
・フットプリント
・ドリアン

弊社サービスについて

以下の弊社サービスについては、glibcの脆弱性対応を早急に実施します。

・ジーンコードクラウド
・ラウンドアバウトクラウド
・minomobile
・ラウンドアバウト 端末情報配信サービス
・ドリアン 端末情報配信サービス
・ジーンコード評価環境
・弊社ホームページ

glibcアップデートによる影響

glibcアップデートによる弊社製品への影響はありません。

今後ともよろしくお願いします。

Our Products

GeneCode

PCサイトをスマートフォンなど他の端末用サイトに構造変換する新製品

roundabout

スマートフォンサイトを基準に考え、携帯ユーザーにも対応できるソリューション

anatomy

Webサイトの解析結果をグラフィカルに表示し、サイト改善に役立つツール